Email Delivery Issue for v2 Related Event Emails
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Jun 08, 2023 - 14:32 PDT
Identified
We are currently experiencing an issue with our email service provider, which is affecting the delivery of v2-related event emails. Event registrants may not receive important notifications and updates regarding v2 events, including registration confirmations and event reminders.

Our technical team is actively investigating the issue and working closely with our email service provider to identify the root cause and implement a solution. We understand the importance of these emails and are dedicating all available resources to address this problem promptly. We apologize for the inconvenience caused.

We will provide an update as soon as we have more information to share.
Posted Jun 08, 2023 - 14:04 PDT
This incident affected: API Server.