In-browser sessions interruption
Incident Report for Crowdcast
Resolved
Our dev team worked quickly to resolve the issue.
Posted Jun 06, 2024 - 10:55 PDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2024 - 10:32 PDT
Investigating
We are investigating an issue where attendees may be unable to view events in-browser, and replays may not be available.
Posted Jun 06, 2024 - 10:32 PDT
This incident affected: Recording & Streaming Servers - In Browser Sessions.