Incident Reported - RTMP sessions interrupted
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 00:23 PDT
Update
We are currently experiencing an incident which is affecting some customers going live with RTMP. We are actively investigating and will provide an update once we have more information.
Posted Jun 10, 2024 - 19:26 PDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 19:22 PDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 19:21 PDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 17:18 PDT
Investigating
We are currently investigating an issue where the RTMP server is sending an invalid SSL certificate. Our team is working to identify the root cause and implement a solution as quickly as possible. We will provide updates as soon as more information becomes available. Thank you for your patience and understanding. This appears to only be affecting live events requiring RTMP. We recommend using our in-browser method, or notifying attendees about rescheduling RTMP events until we have resolved the issue.
Posted Jun 10, 2024 - 17:18 PDT
This incident affected: Recording & Streaming Servers - RTMP Studio Sessions.