Live broadcasting servers are having issues
Incident Report for Crowdcast
Resolved
We’ve identified and fixed the issue. No recordings were lost, and all streaming services are back to normal. We are implementing measures to prevent this issue from recurring.
Posted Jun 22, 2024 - 12:32 PDT
Update
We've identified that the issue is affecting the live stream but not the recording. Hence, recordings are still safe. Still investigating the cause.
Posted Jun 22, 2024 - 09:45 PDT
Investigating
We are currently investing an issue with livestreaming
Posted Jun 22, 2024 - 09:37 PDT
This incident affected: Recording & Streaming Servers - In Browser Sessions and Recording & Streaming Servers - RTMP Studio Sessions.