Issue with our chat system
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted May 02, 2020 - 14:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 02, 2020 - 13:59 PDT
Identified
We are investigating an issue with the chat system that is affecting a couple of events.
Posted May 02, 2020 - 10:30 PDT
This incident affected: Browser App and iOS App.