RTMP Issue
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 08:10 PST
Identified
We are aware of an issue with Wowza/RTMP Studio affecting a number of regions. Hosts going live using RTMP Studio may be affected. Developers are actively looking into this. We will update our status page as soon as this is resolved.
https://status.wowza.com/
Posted Dec 05, 2022 - 06:27 PST