The site is under heavy load and experiencing degraded performance
Incident Report for Crowdcast
Resolved
All systems are back to normal. Our systems were having trouble scaling up to support a large event. We're investigating what the bottlenecks were and implementing improvements to prevent issues like this from happening again.
Posted Jun 27, 2024 - 10:43 PDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 10:25 PDT
Investigating
We are currently investigating this issue.
Posted Jun 27, 2024 - 10:24 PDT
This incident affected: Browser App and Recording & Streaming Servers - In Browser Sessions.