Crowdcast Incident
Incident Report for Crowdcast
Resolved
Our engineering team was able to respond quickly and implement a fix. Crowdcast v1 is now working as expected. Thank you for your patience while we worked to resolve this.
Posted Aug 15, 2022 - 15:30 PDT
Update
We are continuing to investigate this issue. If you are a v2 host, you can access your event by navigating directly to your event URL or channel. This incident only affects Crowdcast v1.
Posted Aug 15, 2022 - 15:22 PDT
Investigating
We are currently investigating an issue that is affecting access to Crowdcast v1. We will provide an update here as soon as one is available.
Posted Aug 15, 2022 - 15:11 PDT
This incident affected: Browser App, API Server, and iOS App.