Recording & Streaming Servers - In Browser Sessions Issue
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 05:08 PDT
Update
This issue has been resolved.
Posted Apr 17, 2023 - 05:08 PDT
Investigating
We're experiencing issues that mean the ability to go live in-browser is affected.
Posted Apr 17, 2023 - 04:46 PDT
This incident affected: Recording & Streaming Servers - In Browser Sessions.