Recording servers are having issues
Incident Report for Crowdcast
Resolved
The issue with our cloud provider has been resolved and all events are able to go live again. We are investigating ways to prevent this issue from happening again.
Posted Aug 22, 2024 - 05:02 PDT
Identified
The issue seems to be with our cloud provider (Vultr), we're working with their team to resolve the issue as soon as we can.
Posted Aug 22, 2024 - 04:53 PDT
Investigating
We're investigating an issue with our our recording & broadcasting servers that are preventing events from going live.
Posted Aug 22, 2024 - 04:23 PDT
This incident affected: Recording & Streaming Servers - In Browser Sessions.