OBS & RTMP Studio
Incident Report for Crowdcast
Resolved
This incident has been resolved.
Posted May 27, 2021 - 09:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2021 - 11:45 PDT
Investigating
We've been noticing an occasional, but significant, issue for hosts while using OBS during an RTMP session. This affects the broadcast of visual content within Crowdcast but not audio content or multistreams. Please contact support@crowdcast.io if you experience this issue.
Posted May 18, 2021 - 11:10 PDT
This incident affected: Recording & Streaming Servers - RTMP Studio Sessions.