Heroku Outage Affecting Crowdcast Access
Incident Report for Crowdcast
Resolved
This incident has been resolved. Please reach out to support@crowdcast.io with any questions.
Posted Aug 23, 2022 - 17:57 PDT
Update
We are continuing to monitor for updates and will provide more information as soon as it's available.
Posted Aug 23, 2022 - 17:10 PDT
Update
Our upstream DNS provider, Heroku, is experiencing issues. Engineers are investigating. Many sites are affected. Note that only v1 events are currently affected on Crowdcast. In addition to our status page, you can keep up to date here: https://status.heroku.com/incidents/2453

We'll provide an update as soon as possible.
Posted Aug 23, 2022 - 16:30 PDT
Update
We are continuing to investigate this issue.
Posted Aug 23, 2022 - 16:26 PDT
Investigating
We are currently investigating an issue affecting v1 hosts from going live. Please keep up to date here.
Posted Aug 23, 2022 - 16:25 PDT
This incident affected: Browser App, API Server, iOS App, Recording & Streaming Servers - In Browser Sessions, and Recording & Streaming Servers - RTMP Studio Sessions.