Degraded RTMP service
Resolved·Partial outage

We have resolved the issue with degraded with our RTMP streaming service.

Wed, Dec 18, 2024, 08:40 PM
(4 months ago)
·
Affected components
Recording Servers
Streaming Servers
Updates

Resolved

We have resolved the issue with degraded with our RTMP streaming service.

Wed, Dec 18, 2024, 08:40 PM

Investigating

Issue has been resolved.

Tue, Dec 17, 2024, 09:35 PM(23 hours earlier)

Investigating

We are currently investigating degraded RTMP streaming service. Events can still go live directly in the browser without disruption. Thank you for your patience while we work to resolve the issue.

Tue, Dec 17, 2024, 09:21 PM(13 minutes earlier)