Problem joining the stage
Resolved·Partial outage

We identified the issue related to Cloudflare and have implemented a fix. All systems are now back to normal, and we do not expect this issue to occur again.

Tue, Sep 24, 2024, 02:07 PM
(9 months ago)
·
Affected components
Website
Updates

Resolved

We identified the issue related to Cloudflare and have implemented a fix. All systems are now back to normal, and we do not expect this issue to occur again.

Tue, Sep 24, 2024, 02:07 PM

Investigating

The issue may be resolved now. We're still monitoring.

Tue, Sep 24, 2024, 12:20 PM(1 hour earlier)

Investigating

There's an issue affecting the platform where users aren't able to join the stage. We are investigating.

Tue, Sep 24, 2024, 11:30 AM(50 minutes earlier)