Resolved
We’ve identified the issue and have deployed a fix. Event functionality on the mobile app is now working again. Thank you for your patience and understanding.
Investigating
We’re currently investigating an issue that is preventing users from watching events from the Crowdcast mobile app. Our team is actively working to resolve it as quickly as possible.
In the meantime, you can continue watching events and replays from a mobile or desktop browser.
We’ll share another update as soon as we have more information. Thank you for your patience.