We identified and resolved an issue that prevented events from loading correctly on the initial page load. As a result, some users needed to refresh the page before the livestream would appear. This has now been fixed, and events should load properly the first time.
Resolved
We identified and resolved an issue that prevented events from loading correctly on the initial page load. As a result, some users needed to refresh the page before the livestream would appear. This has now been fixed, and events should load properly the first time.
Investigating
The team is actively investigating an issue that is affecting some hosts when broadcasting live. Attendees may have to refresh to view the live feed. We'll update you as soon as we can.