Identified
We’ve deployed an update that mitigates the issue and are continuing to work on resolving the underlying cause of increased buffering in some sessions.
Investigating
The team is actively investigating an issue affecting our service that is causing increased buffering in live streams. This does not affect recordings, and we’ll provide an update as soon as possible.